EasyIoT server configuration

6 years 6 months ago #1129 by enigma
Replied by enigma on topic EasyIoT server configuration
Thanks again, maybe I will try first also ” MySensor drivers together with the NRF24Lo1, I will find everything out in time, This is all so new for me , for example how to open a terminal in the RPI to see what the EasyIot is doing , would be a help if you can explain that to me.
So much thanks again
Regards
koen

Please Log in or Create an account to join the conversation.

6 years 6 months ago #1130 by HarryDutch
I think it's better to get some basic understanding of working with your pi first. This site helped me a lot.
The following user(s) said Thank You: enigma

Please Log in or Create an account to join the conversation.

6 years 6 months ago #1139 by enigma
Replied by enigma on topic EasyIoT server configuration
I think you right I should study first, will go to that site and thanks for all the help.
regards
koen

Please Log in or Create an account to join the conversation.

6 years 6 months ago #1140 by piman
Replied by piman on topic EasyIoT server configuration
Hi Koen not sure if I can help, is your EasyloT Server set to auto start on bootup,than goes in to Desktop Mode,if so I found the easiest way around this for myself was too shut the server down through the Web UI, and restart it in terminal window on the desktop," cd easyiot "
Return then,"sudo mono EaeyIoT.exe" Return which then gave you your terminal serial output.
It worked for me hope it is of some help to yourself.
Andy.
The following user(s) said Thank You: enigma

Please Log in or Create an account to join the conversation.

6 years 6 months ago #1141 by piman
Replied by piman on topic EasyIoT server configuration
Just found this also may explain what's happening and how to fix it. iot-playground.com/forum/bug-reports/119...em-starting-with-ssh
The following user(s) said Thank You: enigma

Please Log in or Create an account to join the conversation.

6 years 6 months ago #1145 by EasyIoT

enigma wrote: Hi Harrydutch
I really appreciate your help, I just follow now your writing and I was able to create a node ” front door” under a group ESP8266 LUA ,(had to create this group first, is that the correct procedure?)
Alas the door sensor is not working, it could be my hardware around the esp8266 or the lua firmware or the node setup.
I wish I could check if my esp8266 is sending ok, but I have no idée how, do you have a suggestion to tackle this problem?
Thanks in advance
regards


In ESP8266 LUA you are calling URL address in EasyIoT server. You can type the same URL in WEB browser and check EasyIoT server response.
The following user(s) said Thank You: enigma

Please Log in or Create an account to join the conversation.

Time to create page: 0.267 seconds

Forum latest

  • No posts to display.