esp8266 door/window sensor modemcu without arduino

5 years 6 months ago #1168 by EasyIoT

leolopezglez wrote: if you upgrade the flag but not the legend appears open or closed..

here I leave a picture of my problem

www.dropbox.com/s/cvh1v1c6ik8tygr/image.png?dl=0


which EasyIoT version do you use and which browser?

Please Log in or Create an account to join the conversation.

5 years 6 months ago - 5 years 6 months ago #1169 by leolopezglez
I use the version 0.7 for win and google chrome browser

Please Log in or Create an account to join the conversation.

5 years 6 months ago #1170 by leolopezglez
and I could fix it, just use the version 0.8bx , thanks for the help

Please Log in or Create an account to join the conversation.

5 years 6 months ago #1172 by enigma
Hi All,
I have the same problem as Leolopezglez, upgrade the flag, but no open or closed text appeared, also no date and time on the right hand site, could it be something went wrong when I add a node, or add a group?
any tip is welcome
with kind regards
Koen

Please Log in or Create an account to join the conversation.

5 years 6 months ago - 5 years 6 months ago #1173 by enigma
if I understand well version V0.7 for raspberry Pi will not work for esp8266 door/window sensor modemcu without arduino???
regards

koen

Please Log in or Create an account to join the conversation.

5 years 6 months ago #1176 by leolopezglez
so is enigma , apparently easylot server version 0.8 beta support for programs LUA was added, I installed and worked perfectly ,
you can download it from this post:

iot-playground.com/forum/beta-release/164-beta-v0-8bx
The following user(s) said Thank You: enigma

Please Log in or Create an account to join the conversation.

Time to create page: 0.325 seconds

Forum latest

  • No posts to display.