My Sensors Repeater Node

6 years 4 months ago #1689 by chrisrock
hi,

just built a repeater node. my first question is -> do i need to register a repeater node in easy iot?
within the repater node i added a DOOR node, according to a post in the forum.
the repeater was registered as DOOR sensor successfully.
when i try a battery driven test actuator (LED) in a part of my flat where it is able to be switched on and of, but the state is not read back sometimes, the repeater does not make it better :S
what am i doing wrong ? :unsure:

thanks for every help or tip in advance!!! B)

Please Log in or Create an account to join the conversation.

6 years 4 months ago #1691 by EasyIoT
Replied by EasyIoT on topic My Sensors Repeater Node

chrisrock wrote: hi,

just built a repeater node. my first question is -> do i need to register a repeater node in easy iot?
within the repater node i added a DOOR node, according to a post in the forum.
the repeater was registered as DOOR sensor successfully.
when i try a battery driven test actuator (LED) in a part of my flat where it is able to be switched on and of, but the state is not read back sometimes, the repeater does not make it better :S
what am i doing wrong ? :unsure:

thanks for every help or tip in advance!!! B)


Do you try to debug? It seems that repeater node is not between your final node and server.

Please Log in or Create an account to join the conversation.

6 years 4 months ago #1692 by chrisrock
Replied by chrisrock on topic My Sensors Repeater Node

EasyIoT wrote:

chrisrock wrote: hi,

just built a repeater node. my first question is -> do i need to register a repeater node in easy iot?
within the repater node i added a DOOR node, according to a post in the forum.
the repeater was registered as DOOR sensor successfully.
when i try a battery driven test actuator (LED) in a part of my flat where it is able to be switched on and of, but the state is not read back sometimes, the repeater does not make it better :S
what am i doing wrong ? :unsure:

thanks for every help or tip in advance!!! B)


Do you try to debug? It seems that repeater node is not between your final node and server.



How can i set the repeater between node and server? I did not find any tutorial which explains how to use a repeater node ;(
Do you have a tutorial ;)

Thx!!

Please Log in or Create an account to join the conversation.

6 years 4 months ago #1693 by EasyIoT
Replied by EasyIoT on topic My Sensors Repeater Node

chrisrock wrote:

EasyIoT wrote:

chrisrock wrote: hi,

just built a repeater node. my first question is -> do i need to register a repeater node in easy iot?
within the repater node i added a DOOR node, according to a post in the forum.
the repeater was registered as DOOR sensor successfully.
when i try a battery driven test actuator (LED) in a part of my flat where it is able to be switched on and of, but the state is not read back sometimes, the repeater does not make it better :S
what am i doing wrong ? :unsure:

thanks for every help or tip in advance!!! B)


Do you try to debug? It seems that repeater node is not between your final node and server.



How can i set the repeater between node and server? I did not find any tutorial which explains how to use a repeater node ;(
Do you have a tutorial ;)

Thx!!


No I don't have tutorial, but I know from source code. When you add new node it will always try to find server or node which is closest to server. If new node is in server range it will connect to server and not to repeater node.

Please Log in or Create an account to join the conversation.

6 years 4 months ago #1701 by freol
Replied by freol on topic My Sensors Repeater Node
Hi,

It's possible to force which parent node is to be used by a sensor node. Have a look at

www.mysensors.org/download/sensor_api_14

By using this you should be able to force your sensor node to use the repeater node.

Please Log in or Create an account to join the conversation.

Time to create page: 0.310 seconds

Forum latest

  • No posts to display.