Add node - timeout

6 years 5 months ago #1288 by BarnaM7
Add node - timeout was created by BarnaM7
Hi,

A have set up everything and look at the communication.

node:
sensor started, id 7
send: 7-7-0-0 s=255,c=0,t=17,pt=0,l=3,st=ok:1.4
send: 7-7-0-0 s=255,c=3,t=6,pt=1,l=1,st=ok:0
send: 7-7-0-0 s=255,c=3,t=11,pt=0,l=18,st=ok:Temperature Sensor
send: 7-7-0-0 s=255,c=3,t=12,pt=0,l=3,st=ok:1.0

server:
Read: 7-7-0 s=255,c=0,t=17,pt=0,l=3:1.4
Read: 7-7-0 s=255,c=3,t=6,pt=1,l=1:0
Read: 7-7-0 s=255,c=3,t=11,pt=0,l=18:Temperature Sensor
Read: 7-7-0 s=255,c=3,t=12,pt=0,l=3:1.0

But when I would like to find and add the senzor node, it can not find it.
"timed out - Operation failed"

Do you any idea?

thanks

Barna

Please Log in or Create an account to join the conversation.

6 years 5 months ago #1289 by EasyIoT
Replied by EasyIoT on topic Add node - timeout

BarnaM7 wrote: Hi,

A have set up everything and look at the communication.

node:
sensor started, id 7
send: 7-7-0-0 s=255,c=0,t=17,pt=0,l=3,st=ok:1.4
send: 7-7-0-0 s=255,c=3,t=6,pt=1,l=1,st=ok:0
send: 7-7-0-0 s=255,c=3,t=11,pt=0,l=18,st=ok:Temperature Sensor
send: 7-7-0-0 s=255,c=3,t=12,pt=0,l=3,st=ok:1.0

server:
Read: 7-7-0 s=255,c=0,t=17,pt=0,l=3:1.4
Read: 7-7-0 s=255,c=3,t=6,pt=1,l=1:0
Read: 7-7-0 s=255,c=3,t=11,pt=0,l=18:Temperature Sensor
Read: 7-7-0 s=255,c=3,t=12,pt=0,l=3:1.0

But when I would like to find and add the senzor node, it can not find it.
"timed out - Operation failed"

Do you any idea?

thanks

Barna


Did you first press button "Add node" and then switch on node?

Please Log in or Create an account to join the conversation.

Time to create page: 0.185 seconds

Forum latest

  • No posts to display.