Android App

4 years 3 months ago #3829 by pedro.robotic
Android App was created by pedro.robotic
Hello, I'm having trouble with the application. Access with my login and password, but the application page is blank, nothing appears, no module. Already by the computer is running normal. What can it be?

Please Log in or Create an account to join the conversation.

4 years 3 months ago #3830 by EasyIoT
Replied by EasyIoT on topic Android App

pedro.robotic wrote: Hello, I'm having trouble with the application. Access with my login and password, but the application page is blank, nothing appears, no module. Already by the computer is running normal. What can it be?


Which phone model do you use? Do you use 3G or WiFi internet connection?
The following user(s) said Thank You: pedro.robotic

Please Log in or Create an account to join the conversation.

4 years 2 months ago #3841 by streexz
Replied by streexz on topic Android App
i have same problem

please help....
The following user(s) said Thank You: pedro.robotic

Please Log in or Create an account to join the conversation.

4 years 2 months ago #3842 by pedro.robotic
Replied by pedro.robotic on topic Android App
Hi.
problem solved.
lack of attention...
Login to the app with USERNAME and not the email.
ready.

Please Log in or Create an account to join the conversation.

4 years 2 months ago #3846 by EasyIoT
Replied by EasyIoT on topic Android App

streexz wrote: i have same problem

please help....


Do you still have problem? Which phone model do you use? WiFi or 3G internet connection? And be sure to use latest application version.

Please Log in or Create an account to join the conversation.

Time to create page: 0.245 seconds