Welcome, Guest
Username: Password: Remember me

TOPIC: Android App

Android App 4 months 2 days ago #3829

Hello, I'm having trouble with the application. Access with my login and password, but the application page is blank, nothing appears, no module. Already by the computer is running normal. What can it be?
The administrator has disabled public write access.

Android App 4 months 2 days ago #3830

  • EasyIoT
  • EasyIoT's Avatar
  • Offline
  • Administrator
  • Posts: 833
  • Thank you received: 258
  • Karma: 25
pedro.robotic wrote:
Hello, I'm having trouble with the application. Access with my login and password, but the application page is blank, nothing appears, no module. Already by the computer is running normal. What can it be?

Which phone model do you use? Do you use 3G or WiFi internet connection?
The administrator has disabled public write access.
The following user(s) said Thank You: pedro.robotic

Android App 3 months 2 weeks ago #3841

  • streexz
  • streexz's Avatar
  • Offline
  • New Member
  • Posts: 6
  • Thank you received: 1
  • Karma: 0
i have same problem

please help....
The administrator has disabled public write access.
The following user(s) said Thank You: pedro.robotic

Android App 3 months 2 weeks ago #3842

Hi.
problem solved.
lack of attention...
Login to the app with USERNAME and not the email.
ready.
The administrator has disabled public write access.

Android App 3 months 2 weeks ago #3846

  • EasyIoT
  • EasyIoT's Avatar
  • Offline
  • Administrator
  • Posts: 833
  • Thank you received: 258
  • Karma: 25
streexz wrote:
i have same problem

please help....

Do you still have problem? Which phone model do you use? WiFi or 3G internet connection? And be sure to use latest application version.
The administrator has disabled public write access.
Time to create page: 0.120 seconds
Powered by Kunena Forum