Welcome, Guest
Username: Password: Remember me

TOPIC: Cloud service down???

Cloud service down??? 4 months 1 week ago #3815

  • rriss
  • rriss's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 0
I just signed up yesterday and can log in to main page, but yesterday IoT-Cloud said login failure. Now today, IoT-Cloud page will not even load.
The administrator has disabled public write access.

Cloud service down??? 4 months 1 week ago #3816

  • EasyIoT
  • EasyIoT's Avatar
  • Offline
  • Administrator
  • Posts: 833
  • Thank you received: 258
  • Karma: 25
rriss wrote:
I just signed up yesterday and can log in to main page, but yesterday IoT-Cloud said login failure. Now today, IoT-Cloud page will not even load.

Hi, Cloud service is fine. I guess you login with invalid username and password too many times (WEB interface or MQTT API) and your IP is temporary banned.
The administrator has disabled public write access.

Cloud service down??? 4 months 1 week ago #3818

  • rriss
  • rriss's Avatar
  • Offline
  • New Member
  • Posts: 2
  • Karma: 0
Ok... I figured out what I did wrong. I didn't realize you had to register twice. Once for iot-playground and once for the cloud. I was able to set up a new account from a different IP and get everything to work. Now...... is there any way I could get my current IP address "unbanned"?
The administrator has disabled public write access.

Cloud service down??? 4 months 1 week ago #3819

  • EasyIoT
  • EasyIoT's Avatar
  • Offline
  • Administrator
  • Posts: 833
  • Thank you received: 258
  • Karma: 25
rriss wrote:
Ok... I figured out what I did wrong. I didn't realize you had to register twice. Once for iot-playground and once for the cloud. I was able to set up a new account from a different IP and get everything to work. Now...... is there any way I could get my current IP address "unbanned"?

After some time IP is automatically unbanned.
The administrator has disabled public write access.
Time to create page: 0.148 seconds
Powered by Kunena Forum