have this error when Compile for relay switch! :(

5 years 10 months ago #2621 by BadBallscrewBob
Just go to the Arduino site.
Hit the "Download" section.
Select "PREVIOUS RELEASES"

Don't go below 1.6.4 and don't go above 1.6.5.
Currently running 1.6.5 with no issues at all here.

See this post for a bit more info.

iot-playground.com/forum/my-project/497-error-in-ide#2615
Its quite important to remove the older libraries or you may end up with similar issues.

Do unto others before they get chance to scr3w you over

Please Log in or Create an account to join the conversation.

Time to create page: 0.187 seconds

Forum latest

  • No posts to display.