EasyIoT server IP address - web interface

5 years 5 months ago #250 by HarryDutch
I'm feeling really stupid but after starting the Windows version I'm trying to connect to the web interface (Firefox). There should be an IP address but I have no idea which address I have to use.

Please Log in or Create an account to join the conversation.

5 years 5 months ago #251 by EasyIoT

HarryDutch wrote: I'm feeling really stupid but after starting the Windows version I'm trying to connect to the web interface (Firefox). There should be an IP address but I have no idea which address I have to use.

If you are on same machine as EasyIoT server just enter name "localhost" in web browser.
IP address of your Windows machine can be seen if you start console and execute command ipconfig.
Under Raspbian exceute command hosname -I

Please Log in or Create an account to join the conversation.

5 years 5 months ago #253 by HarryDutch
Found it, Thanks!

Please Log in or Create an account to join the conversation.

4 years 5 months ago #2917 by Manan
HELP ME

after typing local host on my web browser it is asking for my username and password

for user and pass i m typing the ones i have made for signing in the iot playgrund site
if i m suppose to use some other username and pass please tell me

Please Log in or Create an account to join the conversation.

4 years 5 months ago #2919 by markusonfire
The default credentials are:
Username: admin
Password:test

These can easily be found in the "Build": section, eg: iot-playground.com/blog/2-uncategorised/...-server-installation
The following user(s) said Thank You: Manan

Please Log in or Create an account to join the conversation.

4 years 4 months ago #2921 by Manan
i m trying to make a wifi enabled relayswitch with help of iotcloud, following this tutorial :
iot-playground.com/blog/2-uncategorised/..._cloud_configuration

the problem that i m facing is :
while pasting the arduino code in my arduino ide and compling it, it is giving me multiple errors, even though i have successfully downloaded and added the library required for esp8266, mqqt and eeprom

link from where i have downloaded the mqtt library :
github.com/iot-playground/EasyIoT-Cloud/...r/libraries/esp-mqtt

the errors are :

sketch_feb15b:64: error: 'loadConfig' was not declared in this scope

loadConfig();

^

sketch_feb15b:95: error: 'macToStr' was not declared in this scope

clientName += macToStr(mac);

^

sketch_feb15b:105: error: 'myConnectedCb' was not declared in this scope

myMqtt.onConnected(myConnectedCb);

^

sketch_feb15b:106: error: 'myDisconnectedCb' was not declared in this scope

myMqtt.onDisconnected(myDisconnectedCb);

^

sketch_feb15b:107: error: 'myPublishedCb' was not declared in this scope

myMqtt.onPublished(myPublishedCb);

^

sketch_feb15b:108: error: 'myDataCb' was not declared in this scope

myMqtt.onData(myDataCb);

^

sketch_feb15b:120: error: 'waitOk' was not declared in this scope

waitOk();

^

sketch_feb15b:154: error: 'saveConfig' was not declared in this scope

saveConfig();

^

C:\Users\Manan Mehta\Documents\Arduino\sketch_feb15b\sketch_feb15b.ino: In function 'void loop()':

sketch_feb15b:211: error: 'saveConfig' was not declared in this scope

saveConfig();

^

exit status 1
'loadConfig' was not declared in this scope



Please help me to solve it

Please Log in or Create an account to join the conversation.

Time to create page: 0.512 seconds

Forum latest

  • No posts to display.