EasyIoT running in background

5 years 7 months ago #1196 by enigma
Hi All,

because of all your guys help, I was able to run v0.8 version on my RPI and got my lua sensor working, Start up EasyIoT with putty, all ok, but when I shutdown my putty, my webserver shutdown as well, how can I fix this, how can I run the webserver in the background?
All your info is welcome Thanks in Advance.
Regards
Koen

Please Log in or Create an account to join the conversation.

5 years 7 months ago #1207 by EasyIoT

enigma wrote: Hi All,

because of all your guys help, I was able to run v0.8 version on my RPI and got my lua sensor working, Start up EasyIoT with putty, all ok, but when I shutdown my putty, my webserver shutdown as well, how can I fix this, how can I run the webserver in the background?
All your info is welcome Thanks in Advance.
Regards
Koen


Run EasyIoT server as service:
iot-playground.com/4-running-easyiot-server-as-service
The following user(s) said Thank You: enigma

Please Log in or Create an account to join the conversation.

5 years 7 months ago #1213 by enigma
Hi EasyIoT,
thanks, but because the response of some people about this procedure, I got confused ,some say it works other say there is a problem.
With kind regards
koen

Please Log in or Create an account to join the conversation.

5 years 7 months ago #1226 by EasyIoT

enigma wrote: Hi EasyIoT,
thanks, but because the response of some people about this procedure, I got confused ,some say it works other say there is a problem.
With kind regards
koen


Try and report. It's long time since I've tested procedure.
You can always download RPI image - it's reconfigured and it works out of the box. I will prepare also image for RPI2 next week.
The following user(s) said Thank You: enigma

Please Log in or Create an account to join the conversation.

5 years 7 months ago #1237 by enigma
Thanks,
For v0.7 there is an image file, but not the v0.8 beta ( can not find it) and I need v0.8 version for my nodemcu door sensor, it does not work with v0.7 version.
I really hope you will provide us with an image file for v0.8 beta version.
Still have a struggle to make the v0.8 beta version working in the background.
PS I am very happy with The Easyiot , and be grateful, for what you have give us so far.
Regards
koen

Please Log in or Create an account to join the conversation.

Time to create page: 0.251 seconds

Forum latest

  • No posts to display.