Can't access EasyIoT Server on PC from IE Explorer

5 years 10 months ago #2703 by JLW
When I start EasyIoT Server, I get the following reported:

2015-12-26T15:17:09.2555806-07:00 INFO System System started
Dec 26 15:17:09 Web service started
Dec 26 15:17:09 HttpGateway: Access is denied at System.Net.HttpListener.AddAllPrefixes()
at System.Net.HttpListener.Start()
at WebGateway.WebGateway.Start()
Dec 26 15:17:10 Listening on port(s):80, 1302
2015-12-26T15:17:10.0050587-07:00 DEBUG MySensors MySensors Disconnect
2015-12-26T15:17:10.0090590-07:00 DEBUG RPiGPIO GPIO Disconnect
2015-12-26T15:17:10.0140641-07:00 DEBUG Esp8266 ESP8266 Connect
2015-12-26T15:17:10.0150587-07:00 DEBUG Esp8266 Server Started
2015-12-26T15:17:10.0220596-07:00 DEBUG MQTTClient MQTT client Connect
2015-12-26T15:17:10.8303077-07:00 DEBUG MQTTClient MQTT client Disconnect
2015-12-26T15:17:10.8313074-07:00 INFO MQTTClient N2S0 Status.Connection 1 -
Error driverPropertyChangedAction module not found
2015-12-26T15:17:10.8323074-07:00 INFO MQTTClient N1S1 Status.Connection 0 -
2015-12-26T15:17:10.8323074-07:00 INFO MQTTClient N1S2 Status.Connection 0 -
2015-12-26T15:17:10.8323074-07:00 INFO MQTTClient N2S0 Status.Connection 0 -
2015-12-26T15:17:10.8333074-07:00 DEBUG MQTTClient MQTT client Connect
Error driverPropertyChangedAction module not found
2015-12-26T15:17:11.2083301-07:00 INFO MQTTClient N1S1 Status.Connection 1 -
2015-12-26T15:17:11.2093313-07:00 INFO MQTTClient N1S2 Status.Connection 1 -
2015-12-26T15:17:11.6263539-07:00 INFO MQTTClient N2S0 Status.Connection 1 -

When I navigate to the IP address of my computer running the server, I get a 'This page cannot be found' error. I noted the HttpGateway: Access is denied error and checked my computer's firewall settings. EasyIoT ports are enabled for incoming connections through the firewall. Anyone have any ideas?

Please Log in or Create an account to join the conversation.

5 years 10 months ago #2708 by JLW
This was solved by running EasyIoT in administrative mode.
The following user(s) said Thank You: BadBallscrewBob

Please Log in or Create an account to join the conversation.

5 years 9 months ago #2716 by seston
Use linux and all is ok like Allways for women :)

Please Log in or Create an account to join the conversation.

Time to create page: 0.224 seconds