Duplicated sensor graph on control_chart

6 years 8 months ago - 6 years 8 months ago #407 by Xavier
Hello,
I'm using v07b01. When bad conditions occur, low bandwith or overloaded device, it happens quite often (to me) that nodes are duplicated on chart, the effect is that scale and vertical axis are also duplicated. This can apply to only 1 of a multi sensors graph up to all of them.
Here is a screenshot to make it easier to understand.
The scale is hidden under the incoming event popup, but thanks to transparency we can see that the sensor named "Kit.1" is duplicated, not "Kit.0".
It comes from my smartphone SGS+ (i9001) under FireFox 35.0.1
[img size=400]http://x.muller.free.fr/ScreenSHOT/easyiot v07b01 - bug duplicated axis.png

Please Log in or Create an account to join the conversation.

6 years 8 months ago #420 by EasyIoT

Xavier wrote: Hello,
I'm using v07b01. When bad conditions occur, low bandwith or overloaded device, it happens quite often (to me) that nodes are duplicated on chart, the effect is that scale and vertical axis are also duplicated. This can apply to only 1 of a multi sensors graph up to all of them.
Here is a screenshot to make it easier to understand.
The scale is hidden under the incoming event popup, but thanks to transparency we can see that the sensor named "Kit.1" is duplicated, not "Kit.0".
It comes from my smartphone SGS+ (i9001) under FireFox 35.0.1
[img size=400]http://x.muller.free.fr/ScreenSHOT/easyiot v07b01 - bug duplicated axis.png


I know for this issue, but is low priority.

Please Log in or Create an account to join the conversation.

6 years 8 months ago #432 by Xavier
OK, no prob, it was just FYI ;)

Please Log in or Create an account to join the conversation.

Time to create page: 0.197 seconds

Forum latest

  • No posts to display.