Welcome, Guest
Username: Password: Remember me

TOPIC: mode easyiot.exe

mode easyiot.exe 1 year 7 months ago #3005

  • ard
  • ard's Avatar
  • Offline
  • New Member
  • Posts: 1
  • Karma: 0
I am running the latest (v.9) image incl easyiot. It is installed on a blank sd card. The program is starting fine in the background as it should, however it is not starting if "mode easyiot.exe" is used after the service first has been stopped. The answer I get is:
DEBUG MySensors MySensors Connect
DEBUG MySensors Check wires.

???

I have also tried to add a virtual node in the GUI for a simple temperature sketch using esp8266 but with no success (with the service in operation of course). I am new to this and I need some help to get started.

Thanks
The administrator has disabled public write access.

mode easyiot.exe 1 year 5 months ago #3285

  • IoTelf
  • IoTelf's Avatar
  • Offline
  • New Member
  • Posts: 7
  • Karma: 0
I have same problem-it happened on two installations-both were with fresh Raspian.


The administrator has disabled public write access.

mode easyiot.exe 1 year 5 months ago #3294

  • IoTelf
  • IoTelf's Avatar
  • Offline
  • New Member
  • Posts: 7
  • Karma: 0
Will someone answer how to repair this thing?

What is the point of having forum when nobody replies and help users?

This is my second installation and second time that I encountered the following errors:

1. EasyIot server won't run on boot.

2. It is always throwing this error.
The administrator has disabled public write access.
Time to create page: 0.147 seconds
Powered by Kunena Forum