Virtual sensor and Settings.Icon

3 years 5 months ago - 3 years 5 months ago #1894 by kindr
Hi to All ,
this is bug or not ??
(last line of sensors on image)


Mr.EIoT Please repair it so as not to see the settings for the icon thanks
Attachments:

Please Log in or Create an account to join the conversation.

3 years 5 months ago #1908 by EasyIoT

kindr wrote: Hi to All ,
this is bug or not ??
(last line of sensors on image)



Mr.EIoT Please repair it so as not to see the settings for the icon thanks


Generic driver shows all properties including settings.

Please Log in or Create an account to join the conversation.

3 years 5 months ago #1915 by kindr

EasyIoT wrote:

kindr wrote: Hi to All ,
this is bug or not ??
(last line of sensors on image)



Mr.EIoT Please repair it so as not to see the settings for the icon thanks


Generic driver shows all properties including settings.


ok it is possible to somehow prevent the display settings for icon ...
for example,add checkbox in settings page with options not/visible properties

Please Log in or Create an account to join the conversation.

3 years 4 months ago #1928 by EasyIoT

kindr wrote:

EasyIoT wrote:

kindr wrote: Hi to All ,
this is bug or not ??
(last line of sensors on image)



Mr.EIoT Please repair it so as not to see the settings for the icon thanks


Generic driver shows all properties including settings.


ok it is possible to somehow prevent the display settings for icon ...
for example,add checkbox in settings page with options not/visible properties


I'm thinking to build new system for widgets. To add widget editor and you will be able to build new custom widgets from existing widgets to suit your need.
The following user(s) said Thank You: kindr

Please Log in or Create an account to join the conversation.

Time to create page: 0.854 seconds